Completed
Scheduled Maintenance

Status
Resolved after about 2 hours
Started
July 13, 2022 at 10:00:00 AM GMT+0
Completed
July 13, 2022 at 12:00:00 PM GMT+0
Affects
Inform Consent Suite
Australia
  • Update
    July 13, 2022 at 12:00:00 PM GMT+0

    Maintenance has completed successfully

  • Completed
    July 13, 2022 at 12:00:00 PM GMT+0

    Maintenance has completed successfully

  • In progress
    July 13, 2022 at 10:00:01 AM GMT+0

    Maintenance is now in progress

  • Planned
    July 13, 2022 at 10:00:00 AM GMT+0

    Planned maintenance of the Australia cluster