Completed
Scheduled Maintenance

Status
Resolved after about 1 hour
Started
June 29, 2022 at 6:00:00 PM GMT+0
Completed
June 29, 2022 at 7:00:00 PM GMT+0
Affects
Inform Consent Suite
India
  • Update
    June 29, 2022 at 7:00:00 PM GMT+0

    Maintenance has completed successfully

  • Completed
    June 29, 2022 at 7:00:00 PM GMT+0

    Maintenance has completed successfully

  • In progress
    June 29, 2022 at 6:00:01 PM GMT+0

    Maintenance is now in progress

  • Planned
    June 29, 2022 at 6:00:00 PM GMT+0

    We are planning for a scheduled maintenance during that time.