Completed
Scheduled Maintenance

Status
Resolved after about 6 hours
Started
May 27, 2022 at 10:00:00 AM GMT+0
Completed
May 27, 2022 at 4:00:00 PM GMT+0
Affects
Inform Consent Suite
India
  • Update
    May 27, 2022 at 4:00:00 PM GMT+0

    Maintenance has completed successfully

  • Completed
    May 27, 2022 at 4:00:00 PM GMT+0

    Maintenance has completed successfully

  • Update
    May 27, 2022 at 10:00:01 AM GMT+0

    Maintenance is now in progress

  • In progress
    May 27, 2022 at 10:00:01 AM GMT+0

    Maintenance is now in progress

  • Planned
    May 27, 2022 at 10:00:00 AM GMT+0

    We are planning a scheduled maintenance. This should take no longer than 6 hours.