Resolved
Dashboard availability for users

Started
April 28, 2022 at 3:16:35 PM GMT+0
Status
Resolved after 32 minutes

Impact

Major outage
Affected
Inform Consent Suite
Australia
Canada
India
London
  • Resolved
    April 28, 2022 at 3:48:23 PM GMT+0

    This issue has now been resolved and all regions are available again.

  • Investigating
    April 28, 2022 at 3:16:35 PM GMT+0

    We have detected an issue with access to the system dashboard for users in all regions. The patient system seems to be unaffected. We are currently investigating this incident and will update in 30 mins.